Miranda IM

Article Archives


ICQ Protocol Update Required for 0.4.0.3 Users

July 12, 2006 by Miranda IM Team

For users of Miranda IM 0.4.0.3 and the ICQ protocol plugin, an update is now required to connect. This is due to a change in the login sequence by AOL. You can download this update from the plugin page. You will be unable to login to ICQ unless this update is installed.

UPDATE: If you are using v0.4.0.3 or older, please download the latest release of Miranda IM.  It contains an updated ICQ that fixes this issue.